Data Centre intermittent interruption to services

Incident Report for SiteRig

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 21:13 GMT

Monitoring

Our engineers have now implemented a solution that has fixed the issue. We will continue to closely monitor the affected Servers over the next couple of hours before marking this as resolved.
Posted Jan 22, 2026 - 19:09 GMT

Identified

Our data centre engineers have identified the problem and are currently implementing a solution to resolve it.
Posted Jan 22, 2026 - 18:19 GMT

Investigating

Our data centre provider has informed us of an ongoing issue affecting some servers that could cause intermittent downtime on websites. They are actively investigating the problem and will be applying a fix as soon as the cause is determined.
Posted Jan 22, 2026 - 17:52 GMT
This incident affected: SiteRig Cloud.